📢 Now you can audit the Performance, Accessibility, SEO, & best practices of ALL connected websites on one screen. Introducing Lighthouse

MainWP Blog

Tips & Tricks
Sebastian Moran

Why you need to update WooCommerce and WooCommerce Blocks Plugins Now on Your Site

WooCommerce recently found a critical security issue that was reported that affects all versions of WooCommerce from branches 3.3 to 5.5. You may have already noticed an email with the subject line Action required: Critical vulnerability in WooCommerce that went out around 7pm EST. The most current version of WooCommerce is 5.5.1 but patched versions for branches 3.3 up to version 5.5 have also been released. WordPress.org has the ability to push out automatic plugin updates for security reasons so if you were running version 5.4.1 it would have automatically updated to version 5.4.2. Depending on which branch of WooCommerce

Looking for something?