MainWP Blog

Easy WP SMTP Plugin Vulnerability Update Immediately
Tips & Tricks
Sebastian Moran

Easy WP SMTP Plugin Vulnerability Update Immediately

If you are using the plugin Easy WP SMTP for sending site emails using SMTP, make sure that you update to version 1.3.9.1. Do not delay updating any of your child sites, as using the unfixed version of the plugin gives your child site a high chance of being hacked. For more information about the critical zero-day vulnerability issue in Easy WP SMTP plugin, you can read this post. WPScan also has more information. The hack will take the form of an admin user being created, due to a vulnerability in the older unpatched version of the plugin. The siteurl

Looking for something?